Print Page | Close Window

"ContainerNotFound" ERROR

Printed From: PCB Libraries Forum
Category: PCB Footprint Expert
Forum Name: Questions & Answers
Forum Description: issues and technical support
URL: http://www.PCBLibraries.com/forum/forum_posts.asp?TID=1613
Printed Date: 31 Jan 2023 at 6:34am


Topic: "ContainerNotFound" ERROR
Posted By: Nick B
Subject: "ContainerNotFound" ERROR
Date Posted: 19 Mar 2015 at 6:06pm
If you get the "Container not found" error (as shown below), it generally means that
  1. The Sentinel Service is stopped (to verify, This PC > right-click, Manage > Services & Apps)
  2. The Sentinel drivers are obsolete, corrupt, or non-existent (resolve it by downloading and installing the latest drivers https://www.pcblibraries.com/products/fpx/userguide/default.asp?ch=305" rel="nofollow - from here )
  3. Network Licenses ONLY: The client you are running the Library Expert on cannot see the License Server, see http://www.pcblibraries.com/products/fpx/userguide/default.asp?ch=306" rel="nofollow - steps here to point the client to the License Server.
Here's what the message typically looks like:
 
"The License server has encountered a problem: ContainerNotFound
Program will continue to run with limited licensed options."
 
 


-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn



Replies:
Posted By: rtennill
Date Posted: 25 Sep 2017 at 8:32am
This can also be a network issue. I consistently get this error when launching the software in a freshly booted virtual machine. I give it a minute then try again and it usually finds the license server. 


Posted By: Nick B
Date Posted: 25 Sep 2017 at 11:11am
Thanks for your input, that is correct - this error also can get triggered when a Network License is used and a network connection is lost (or not properly established between the client and server).

-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: magnus.lictor
Date Posted: 02 Nov 2018 at 1:39am
Hi, I do have the same problem.

I think i know what is wrong but i have no clue how to fix it.

The license sever is running on a machine with the IP adress  145.xxx.xxx.xxx. All the machines that are in the same sub-net can run the software without any problems.

However, there is one machine that has an IP adress in the 195.xxx.xxx.xxx subnet. This machine gets the " ContainerNotFound"  error. 




Posted By: Nick B
Date Posted: 02 Nov 2018 at 7:29am
Per the original post (see link above), please check that the machine with this problem
1. Has the current drivers (runtime 7.08 at this time)
2. Does not have the Sentinel service stopped
 
 


-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: magnus.lictor
Date Posted: 05 Nov 2018 at 5:37am
The sentinel driver is running. It finds an other license manager on that part of the network, 


The version installed is

Version 7.80, April 2018

This version is running on both machines


Posted By: Nick B
Date Posted: 05 Nov 2018 at 8:01am
I will contact you via email.

-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: wilburh
Date Posted: 20 Feb 2019 at 9:04am
I am getting the same Container Not Found message.
The machine is question is a Windows 10 VM running under a Linux host.
The network connection is NAT.
The same machine has no problems obtaining the licenses from the Mentor Graphics License server.


Posted By: Nick B
Date Posted: 20 Feb 2019 at 9:23am
I will contact you offline to troubleshoot.

-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: IntelDCG
Date Posted: 30 Apr 2019 at 12:22pm
I get this error however reinstalling LE-E-2019-2 and the Sentinel ACC server software was no help.
 
I don't think my license server has licenses anymore.


Posted By: Nick B
Date Posted: 30 Apr 2019 at 12:41pm
Looks like you either:
1. You don't have your USB Key plugged in, or
    Solution: Plug in the key
2. if on a Network License, you cannot see the server key
    Solution: https://www.pcblibraries.com/products/fpx/userguide/default.asp?ch=306" rel="nofollow - https://www.pcblibraries.com/products/fpx/userguide/default.asp?ch=306


-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn



Print Page | Close Window