Print Page | Close Window

Insert/paste picture

Printed From: PCB Libraries Forum
Category: General
Forum Name: Website / Forum
Forum Description: questions & issues with website or forums
URL: http://www.PCBLibraries.com/forum/forum_posts.asp?TID=2213
Printed Date: 28 Nov 2022 at 1:59am


Topic: Insert/paste picture
Posted By: wheels1234
Subject: Insert/paste picture
Date Posted: 05 Sep 2017 at 5:03am

How do you insert or paste a picture. I can't figure it out. Using Internet Explorer 11. Insert image is not clear to me how to use and paste is not working for me.




Replies:
Posted By: Nick B
Date Posted: 05 Sep 2017 at 6:08am
1. Do not use Edge; you can use IE, FireFox, Opera, Chrome, etc.
2. Click the "Full Reply Editor" icon

3. Click "Insert Image" icon
4. The remaining steps should be self-explanatory (select file upload, upload, OK)


-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: wheels1234
Date Posted: 05 Sep 2017 at 6:15am
When I click "Insert Image" I get directed to https://www.pcblibraries.com/forum/RTE_popup_adv_image.asp" rel="nofollow - https://www.pcblibraries.com/forum/RTE_popup_adv_image.asp
and I see nowhere to select a file to upload. I see a list of files in the /uploads/ public path bath.jpg, beach.jpg..... webwizforums.gif.


Posted By: Nick B
Date Posted: 05 Sep 2017 at 6:22am
Click "Browse" to select your image to upload, then click "Upload".
 
 
Once you see the image in your preview, click the "OK" button.
 


-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: wheels1234
Date Posted: 05 Sep 2017 at 6:44am
Not seeing that option. Email sent to you Nick.


Posted By: Tom H
Date Posted: 05 Sep 2017 at 7:26am
Are you selecting the "Post Reply" button? 

Or are you just using the Message Box? 

Post Reply has all the forum features. 



-------------
Stay connected - follow us! https://twitter.com/PCBLibraries" rel="nofollow - Twitter - http://www.linkedin.com/company/pcb-libraries-inc-/" rel="nofollow - LinkedIn


Posted By: wheels1234
Date Posted: 05 Sep 2017 at 7:29am

 

Tom, Nick found the issue. See below.

"Please try again, looked like the permissions for the “Beta Test” group weren’t properly configured."

 
I have access to the browse for image now.
 
Thanks All.

 




Print Page | Close Window